Ruslan Brest, rb.labtodo.com
Backend web-developer: CodeIgniter, PHP, MySQL, OpenCart, PrestaShop, MaxSite CMS

security

OpenCart 1.5.1.x exploited (RFI)

OpenCart 1.5.1.x exploited (RFI) http://code.google.com/p/opencart/issues/detail?id=596

Чтобы избежать неприятностей, надо как минимум менять ключ шифрования в настройках Opencart.

Не помешает также в папку download поместить файл .htaccess со строчкой SetHandler send-as-is.